Ir para conteúdo

brunoburn

Super VIP
  • Posts

    835
  • Posts por dia

    0,44
  • Registrado em

  • Última visita

  • Créditos

    203
  • País

    Brasil

Sobre brunoburn

  • Rank
    Membro Elite
  • Data de Nascimento 09-11-1988

Informação Pessoal

  • Sexo
    Male
  • Localidade
    Cristalina
  • Texto pessoal
    Uma vaga noção de tudo e um conhecimento de nada.
  1. Testes básicos com memoria feito, e monitor externo também. Mesmo assim a maquina não deu imagem.
  2. pino 1: 1.8v pino 2: 1.8v pino 3: 1.8v pino 4: 0v pino 5: 1.8v pino 6: 1.8v pino 7: 1.8v pino 8: 1.8v
  3. Essa placa possui todas as tensões primarias. O chip da BIOS estava queimado, mas foi substituído. Foi testar memoria RAM e foi realizado o reset da BIOS. Eu não consegui encontrar o esquema dessa placa mãe aqui no fórum. Preciso da ajuda de vcs para analisar essa maquina.
  4. Essa BIOS também não funcionou. Nem acendeu o led do conector jack.
  5. Qual arquivo você me indicariam? So encontrei um arquivo aqui no fórum também. Segue o link da BIOS utilizada:
  6. Essa placa mãe esta com as tensões de 3v3 e 5v presentes nas bobinas, porem o led do carregador não acende. No conector do carregador tem a tensão de 5v presente Já foi feito a regravação da BIOS. Não consegui achar o esquema elétrico dessa placa aqui no fórum.
  7.  em análise STI NA1401 / 71R-A14RV4-T840 / Não liga

    Sim. A tensão 3.3va esta presente na placa
  8. Estou com esse notebook aberto na minha bancada de trabalho. Ele não liga, porem tem as tensões de 3v3 e 5v presentes na placa. Foi feito a regravação do bios e a troca do problemático OZ8602. A bobina L25 esta com uma tensão de 1,2v. No U27 a tensão de referencia esta 3v3 e a tensão VSET1 esta marcando no multímetro 0,7v. Segue o link do esquemático elétrico abaixo: Preciso muito de ajuda com esse notebook!
  9.  em análise Vostro 5470 / Dajw8cmb8e1 rev e / Não liga

    Como eu disse anteriormente, a trilha do pino 29 do teclado (responsável pelo sinal de power) esta em curto internamente. Do pino 3 do D7 ate o pino 29 esta em curto com o terra. Apos remover o D7, nos seus respectivos pinos 1 e 2 não esta em curto, porem não existe tensão. O r279 esta com a sua resistência alterada marcando no multímetro 37Mohm. Na outra extremidade do r279 esta presente a tensão de 3v3. Sim. Agora ela liga e desliga como se o botão power estivesse sempre preecionado.
  10.  em análise Vostro 5470 / Dajw8cmb8e1 rev e / Não liga

    Apos remover o D7 percebi que a tensão de power não estava chegando do d7. A maquina ainda continua no mesmo loop de ligar e desligar
  11.  dica Solicite aqui o esquema de seu notebook.

    Solicito o esquema eletrico do notebook CCE Ultra Thin T345 / Mb Cl341 / Não liga
  12.  dúvida ARDUINO - Possível isolamento para irf740

    Ok. Vou iniciar outro topico com o desenvolvimento desse projeto. Obrigado todos pela ajuda!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×