Ir para conteúdo

Leonm

Membros
  • Posts

    313
  • Posts por dia

    0,38
  • Registrado em

  • Última visita

  • Créditos

    96
  • País

    Brasil

1 Seguidor

Sobre Leonm

  • Rank
    Membro Sênior
  • Data de Nascimento 01-05-1987

Informação Pessoal

  • Sexo
    Male
  • Localidade
    Botucatu/SP
  • Texto pessoal
    Se puderes me dê um joinha pelas contribuições.
  1. sim, esse Ci é o responsável pelo PWM que gera a tensão dessa bobina.
  2. essa é a bobina de 1.7 volts, nao?
  3. Sim, mas valeu a pena, ele ressuscitou, hehehehe
  4. Explica um pouco melhor, ele chega a ligar, tipo dar boot e depois desliga?
  5. Nao tem garantia, infelizmente é complicado desse jeito que vc mesmo disse. Tem que testar. vc nao tem o gravador de IO? Eu consegui resolver o problema de uma placa dessa (era outro processador) combinando todos os arqquivos de bios e de IO que eu achei, tipo, eu tinha os aquivos de BIOS 1, 2 e 3, e aquivos de IO 1 e 2, dai fui combinando BIOS 1 com IO 1, BIOs 1 com IO2, Bios 2 com IO 1.... e assim por diante, até achar uma combinação que funcionasse.
  6. Amigo regrava o IO, mas vc precisa achar o arquivo da bios e do IO compatíveis. eu fiz upload da bios e o IO juntos no eletronicaBR.
  7. Visualizar Arquivo Aspire E5-471G ZQ0 BIOS e EC Essa foi a única combinação de BIOS e EC que funcionou para essa placa. testei vários arquivos, paguei por donwload em vários sites até encontrar essa combinação. Espero poder ajudar. Ah, não esquece do joinha, pois essa é a principal forma de retribuição. Uploader Leonm Enviado 14-02-2018 Categoria ACER  
  8.  bios Aspire E5-471G ZQ0 BIOS e EC

    Versão 1.0.0

    8 downloads

    Essa foi a única combinação de BIOS e EC que funcionou para essa placa. testei vários arquivos, paguei por donwload em vários sites até encontrar essa combinação. Espero poder ajudar. Ah, não esquece do joinha, pois essa é a principal forma de retribuição.
  9.  dica Solicite aqui o BIOS de seu notebook.

    Pessoal estou precisando muito da bios e do arquivo do IO (EC) do Acer e5-471-30dg placa da0zq0mb6e0 rev. E. Os arquivos que estão aqui no site eu já testei e não deram certo. Precisava da bios e do EC retirados da mesma placa que esteja funcionando,
  10. Que bom amigo que vc conseguiu resolver o problema. No mercado livre vc acha esse cabo tranquilamente.
  11. Então amigo, se ela gerou video sem a tela, quer dizer que o problema está na tela, infelizmente vc vai precisar de outra tela pra testar. vc conseguiu fazer aqueles testes que eu tinha sugerido no CI U8 e no Conector do cabo de LCD?
  12. amigo, hoje nao vou conseguir de ajudar pq acordo cedo amanhã, mas amanha irei tentar acompanhar suas postagens pra continuar te ajudado, blz? até amanhã.
  13. Vamos lá, entao, os 3.4 volts que vc vê vem dos 3 volts da placa, o pino mais a baixo da direita deveria ter 3 volts, que indica que a tensão 3.4v deveria ir para o pino superior da direita, dai ele iria alimentar a tela. A voltagem do pino diteiro inferior não está gerando tensão talvez pq não tenha a tela conectada. vc tem fonte assimétrica? se sim, no pinto superior vc vai colocar tensão e ver se algo esquenta, comece com voltagem baixa e vá até no máximo 3 volts. depois conecte a tela e veja se o consumo muda, ou se algo esquenta. Se nada alterar, procure a linha de 19v do lcd (pinos 1, 2, e 3) do conector do LCD, injete tensão e vá aumentando aos poucos, teste primeiramente sem a tela e depois com a tela. Pelo sintomas, acredito que sua placa tenha um curto na linha do LCD, que pode ser na placa, no cabo flat e na tela (vc sabe me dizer se o flat e a tela ja foram testados em uma placa funcionando)? Apesar do flat estar com uma "cara boa" ele pode ter sofrido curto em seu interior. teste isso e me fale
  14.  dúvida Asus S400c não liga e não carrega

    No título do seu anúnio vc diz que ele não carrega a bateria, é isso mesmo? se sim, verifique se a placa quando conectada ao carregador ela tem as voltagens 3v e 5v. e verifica também se a bobina que gerencia o carregamento da bateria tem voltagem. O que acontece: se a placa produz 3v. e 5 volts e nao gera voltagem na fonte da bateria, o ci do charge impede que a placa ligue, dai vc precisa verificar se algum componente desse circuito tem algum problema. Contudo, se a placa não gera os 3 e 5 volts, verificar se não há curto nessas linhas ou na linha de 19v (que vem do carregador).
  15. agora ficou mais claro. Nesse caso deve haver um curto nos componentes de vídeo. vou te ajudar, procure a placa um CI chamado u8, ligue a placa sem a tela e veja as voltagens que vc verifica em cada terminal do CI. Esse CI é responsável pela linha LCDVDD. Outra dívida, quando vc liga com a tela ele tipo tenta ligar e desliga ou nem dá sinal de que vai ligar? Se tiver outro flat, tente substituir. Ah uma observação, essa placa consegue ligar vídeo externo mesmo sem ter entrado no windows, ou seja, ela tem que gerar video no externo com a penas memória. Se tiver tempo agora a noite vai falando o que vc encontrou, durante o dia eu tenho dificuldade em poder ajudar.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×