Ir para conteúdo
lucas50

 em análise PS3 Slim CECH-2511 / JTP-001 / Liga e desliga "blackout"

Avalie este tópico:

Posts em destaque

Buenas galera blz?

Estou com esse PS3 Slim CECH 2511 (Placa JTP-001) com o sintoma de blackout: Liga, gira cooler, depois de uns 3~5 segundos ela desliga e permanece com led apagado, se clicar no power, acende o led vermelho. (Não é YLOD nem 3 bips)

Não tenho muita experiência em testes com essas placas de PS3, mas pesquisando, segue alguns testes que já fiz:


- Todos os fusíveis identificados na serigrafia da placa foram testados e estão ok (inclusive os com serigrafia TH)

- Testado com outra fonte boa, mesmo defeito

- Ao ligar, notei que o tempo que permanece ligado (3~5 segundos), somente o CELL da uma leve aquecida (nada de queimar o dedo)

- Pressionei tanto CELL quanto RSX antes de ligar para um breve teste de BGA, mesmo sintoma. (Mesmo assim, não descarto defeito de BGA)

- Testei curto no 12v (pinos longos de onde entra a fonte), sem curto, ok.

 

Vi no forum algo sobre testar os CI's de rede, wifi/bluetooth, panasonic/hdmi e audio/video, mas não sei os terminais que se pode testar nesses CI's para identificação de curto, se alguém poder ajudar, fico agradecido.

Mais sugestões de teste também são bem vindas, como eu disse antes, não tenho experiência de teste nessas placas. 

Fico no aguardo, valeu!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Teste os capacitores perto do ci de rede e do módulo wifi, vê se tem algum em curto.

Editado: por krakbum

Compartilhar este post


Link para este post
Compartilhar em outros sites
22 horas atrás, krakbum disse:

Teste em baixo da placa Tbm, onde fica o ci de rede e o módulo.

Vou testar e volto com resultados.

EDIT:

Tudo ok, nenhum capacitor em curto em volta dos ci's de rede e módulo wifi.

Uma pergunta: o PS3 liga sem o módulo Wi-Fi? Pois quero retirá-lo para testar se vai ligar sem, mas preciso saber se ele liga normalmente sem estar com o módulo soldado!?

 

 

Editado: por lucas50

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 11/10/2017 às 12:53, lucas50 disse:

Vou testar e volto com resultados.

EDIT:

Tudo ok, nenhum capacitor em curto em volta dos ci's de rede e módulo wifi.

Uma pergunta: o PS3 liga sem o módulo Wi-Fi? Pois quero retirá-lo para testar se vai ligar sem, mas preciso saber se ele liga normalmente sem estar com o módulo soldado!?

 

 

Funciona sem o módulo, mas antes de tirar o módulo, teste em baixo da placa onde fica o módulo, capacitor tem que dar 5.5v e na bobina 2v e outro capacitor do lado da bobina 2v tbm.

Editado: por krakbum

Compartilhar este post


Link para este post
Compartilhar em outros sites
8 horas atrás, krakbum disse:

Se der esses valores o módulo não está ruim

Está ok, 5.5v no capacitor e 2v na bobina e no capacitor do lado da bobina.

Removi o módulo pra ter certeza de que não era ele, mesmo assim o defeito permanece, acha que pode ser reballing na cell?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

    • 11 Posts
    • 57 Visualizações
    • 3 Posts
    • 35 Visualizações
    • 2 Posts
    • 46 Visualizações
    • 12 Posts
    • 1277 Visualizações

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...

×