Ir para conteúdo
ljainfor

 em análise Positivo Sim+/ A14HV0X Rev 4.0/ Liga mas não dá vídeo

Avalie este tópico:

Posts em destaque

20 horas atrás, Jakers Binder disse:

@ljainfor

O gate do Q44 era pra ter tensão, oriunda do PCH.

 

 

Gostaria de indicasse que componente é esse PCH ou melhor que central elétrica é essa? Pesquisando na net e no esquema vi tanta coisa e não entendi o que devo focar especificamente. Creio o que o problema é de fácil resolução. 

QQ44.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
1 hora atrás, ljainfor disse:

Gostaria de indicasse que componente é esse PCH ou melhor que central elétrica é essa? Pesquisando na net e no esquema vi tanta coisa e não entendi o que devo focar especificamente. Creio o que o problema é de fácil resolução. 

QQ44.jpg

PCH (Platform Controller Hub) ou Plataforma que concentra os controladores, em tradução literal) é um chipset (conjunto de chips) responsável pelo controle de diversos dispositivos (vídeo, memória, portas USB etc). Nos notebooks mais antigos, as funções controladas pelo PCH era divididas entre Ponte Norte (GMCH ou Grafic Memoria Controller Hub) e Ponte Sul (ICH ou I/O Controller Hub). Com a evolução dos computadores, tais funções foram centralizadas no PCH. BGA (Ball Grid Array) é o nome que se dá à forma como é feita a interconexão do chipset (PCH) com a placa-mãe, isto é, por meio de esferas metálicas. Como o número de contatos aumentou bastante, fazer a conexão por meio de terminais se tornou impraticável, adotando-se as esferas por baixo do chipset.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Se o sinal "PCH_LCDVDD_EN" está ausente e o resistor R317, o capacitor C361 e o transitor Q44 estão em bom estado, há um indício de que o sinal não está partindo da PCH. A primeira hipótese é de mal contato da esfera com a placa-mãe, que pode se dar por solda fria, rachadura ou envergadura da placa que desconectou a esfera da placa. Se for o caso, para se testar, seria recomendado um reflow, caso o vídeo volte, deve-se fazer um reballing.

Editado: por brunnofranklin

Compartilhar este post


Link para este post
Compartilhar em outros sites
Em 10/10/2017 às 09:20, brunnofranklin disse:

Se o sinal "PCH_LCDVDD_EN" está ausente e o resistor R317, o capacitor C361 e o transitor Q44 estão em bom estado, há um indício de que o sinal não está partindo da PCH. A primeira hipótese é de mal contato da esfera com a placa-mãe, que pode se dar por solda fria, rachadura ou envergadura da placa que desconectou a esfera da placa. Se for o caso, para se testar, seria recomendado um reflow, caso o vídeo volte, deve-se fazer um reballing.

@brunnofranklin como saber se esses minúsculos componentes (R317, C361) estão bons? Não encontro tensão neles.

Compartilhar este post


Link para este post
Compartilhar em outros sites

apanhei o dia todo ontem com uma placa dessa com o mesmo problema.

o problema que esta placa tem varias versões de bios. gravei 6 bios ontem pra dar certo.

não estou dizendo que é o mesmo caso mas não custa tentar.

porque a placa veio na carcaça de um positivo mas era sti. foi trocada tem positivo e sti com a mesma numeração de placa mas as bios são diferente.

como não encontrei nada de errado componente esquentando nada testei varias bios.

faz um teste se você baixar a voltagem e vim subindo ela devagar observa o consumo de corrente na fonte de bancada e se vai fazer algum zumbido na placa se fizer é o mesmo cado que o meu ontem.

não custa tentar.

Compartilhar este post


Link para este post
Compartilhar em outros sites
23 minutos atrás, marcomance disse:

apanhei o dia todo ontem com uma placa dessa com o mesmo problema.

o problema que esta placa tem varias versões de bios. gravei 6 bios ontem pra dar certo.

não estou dizendo que é o mesmo caso mas não custa tentar.

porque a placa veio na carcaça de um positivo mas era sti. foi trocada tem positivo e sti com a mesma numeração de placa mas as bios são diferente.

como não encontrei nada de errado componente esquentando nada testei varias bios.

faz um teste se você baixar a voltagem e vim subindo ela devagar observa o consumo de corrente na fonte de bancada e se vai fazer algum zumbido na placa se fizer é o mesmo cado que o meu ontem.

não custa tentar.

@marcomance já fiz uma gravação, ainda estou com problema. Como os amigos já opinaram e não chegamos a solução do problema vamos para o bios. Só que o meu cliente  é positivo sim+. Os bios vc baixou aqui mesmo no fórum?

Compartilhar este post


Link para este post
Compartilhar em outros sites

sim do fórum mesmo baixei varias e fui testando.

pois não tinha mais oque testar .

só podia ser a bios ate que achei uma que funcionou.

só que tem que ter paciência pois tem varias desta placa no fórum.

primeiro observa  a sua faz o backup dela e vê quanto tem em MB. se é de 4 mb ou de 8mb.

ai vai baixando todas equivalente aos MB do backup da sua.

observa o ci se é de 32 ou 64 também se é de 64 possivelmente vai ser de 8mb.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
17 minutos atrás, marcomance disse:

sim do fórum mesmo baixei varias e fui testando.

pois não tinha mais oque testar .

só podia ser a bios ate que achei uma que funcionou.

só que tem que ter paciência pois tem varias desta placa no fórum.

primeiro observa  a sua faz o backup dela e vê quanto tem em MB. se é de 4 mb ou de 8mb.

ai vai baixando todas equivalente aos MB do backup da sua.

observa o ci se é de 32 ou 64 também se é de 64 possivelmente vai ser de 8mb.

 

Não creio que o log interfira no funcionamento geral da placa, Você acha que interferi? Meu bios é Q32A. Vamos a luta.

Compartilhar este post


Link para este post
Compartilhar em outros sites
5 horas atrás, ljainfor disse:

@brunnofranklin como saber se esses minúsculos componentes (R317, C361) estão bons? Não encontro tensão neles.

@ljainfor No caso do resistor, basta medir a resistência dele e verificar se condiz com a especificada no componente ou esquema. Lembrando que a placa, nesse caso, deve estar desenergizada e o multímetro na escala de ohmímetro (resistência). Já no caso do capacitor, o primeiro teste que pode ser feito nele na placa é medir se há curto nele, com a placa também desenergizada e o multímetro na escala de continuidade. Esse teste não é totalmente eficaz e não acusa se o capacitor  pode estar de fato em curto, pois se outro componente estiver em curto  na mesma linha do capacitor, o multímetro irá acusar curto. Para um teste mais certeiro, o ideal seria retirar o capacitor da placa e medir sua capacitãncia com um capacímetro e sua ESR com um capacheck. Mas antes de pensar em removê-lo para teste fora da placa, faça todos os outros testes necessários, quanto menos for necessário injetar calor na placa, melhor.

Editado: por brunnofranklin

Compartilhar este post


Link para este post
Compartilhar em outros sites
4 horas atrás, brunnofranklin disse:

@ljainfor No caso do resistir, basta medir a resistência dele e verificar se condiz com a especificada no componente ou esquema. Lembrando que a placa, nesse caso, deve estar desenergizada e o multímetro na escala de ohmímetro (resistência). Já no caso do capacitor, o primeiro teste que pode ser feito nele na placa é medir se há curto nele, com a placa também desenergizada e o multímetro na escala de continuidade. Esse teste não é totalmente eficaz e não acusa se o capacitor  pode estar de fato em curto, pois se outro componente estiver em curto  na mesma linha do capacitor, o multímetro irá acusar curto. Para um teste mais certeiro, o ideal seria retirar o capacitor da placa e medir sua capacitãncia com um capacímetro e sua ESR com um capacheck. Mas antes de pensar em removê-lo para teste fora da placa, faça todos os outros testes necessários, quanto menos for necessário injetar calor na placa, melhor.

@brunnofranklin, tem coisas que não tenho menor domínio, já estou no meu limite. Agora não sei mais o que fazer. Só resta um dos amigos com uma dica salvadora.

Compartilhar este post


Link para este post
Compartilhar em outros sites

@ljainfor

Se vc não tem tensão no R317, então o PCH não está enviando o sinal "PCH_LCDVDD_EN" .

Acredito que o PCH também possa estar deixando de enviar outros sinais para a placa.

Esse é o seu problema...

Vc pode fazer um ME como teste.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

    • 36 Posts
    • 156 Visualizações
    • 18 Posts
    • 206 Visualizações
    • 11 Posts
    • 55 Visualizações
    • 11 Posts
    • 44 Visualizações
    • 5 Posts
    • 23 Visualizações

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...

×